Exporter IFC Get Presentation Layer Assignments Method Get the list of the internally IfcPresentationLayerAssignments and their respective shape representations. Namespace: Autodesk.Revit.DB.IFC Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public IDictionary<string, IList<IFCAnyHandle>> GetPresentationLayerAssignments() Public Function GetPresentationLayerAssignments As IDictionary(Of String, IList(Of IFCAnyHandle)) public: IDictionary<String^, IList<IFCAnyHandle^>^>^ GetPresentationLayerAssignments() member GetPresentationLayerAssignments : unit -> IDictionary<string, IList<IFCAnyHandle>> Return Value IDictionary String , IList IFCAnyHandle The map. See Also Reference ExporterIFC Class Autodesk.Revit.DB.IFC Namespace
Exporter IFC Get Presentation Layer Assignments Method Get the list of the internally IfcPresentationLayerAssignments and their respective shape representations. Namespace: Autodesk.Revit.DB.IFC Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public IDictionary<string, IList<IFCAnyHandle>> GetPresentationLayerAssignments() Public Function GetPresentationLayerAssignments As IDictionary(Of String, IList(Of IFCAnyHandle)) public: IDictionary<String^, IList<IFCAnyHandle^>^>^ GetPresentationLayerAssignments() member GetPresentationLayerAssignments : unit -> IDictionary<string, IList<IFCAnyHandle>> Return Value IDictionary String , IList IFCAnyHandle The map. See Also Reference ExporterIFC Class Autodesk.Revit.DB.IFC Namespace