Transform 1D Scale Property The real number that represents the scale of this transformation. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public double Scale { get; set; } Public Property Scale As Double Get Set public: property double Scale { double get (); void set (double value); } member Scale : float with get, set Property Value Double See Also Reference Transform1D Class Autodesk.Revit.DB Namespace
Transform 1D Scale Property The real number that represents the scale of this transformation. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public double Scale { get; set; } Public Property Scale As Double Get Set public: property double Scale { double get (); void set (double value); } member Scale : float with get, set Property Value Double See Also Reference Transform1D Class Autodesk.Revit.DB Namespace