ElementIdParameterValue Class


Element Id Parameter Value Class

A class that holds a ElementId value of a parameter element.
Inheritance Hierarchy
System Object
Autodesk.Revit.DB ParameterValue
Autodesk.Revit.DB ElementIdParameterValue

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class ElementIdParameterValue : ParameterValue

The ElementIdParameterValue type exposes the following members.

Constructors
Name Description
Public method ElementIdParameterValue Default constructor
Public method ElementIdParameterValue(ElementId) Value constructor
Top
Properties
Name Description
Public property Value The stored value
Top
Methods
Name Description
Top
See Also