Transmission Data Get All External File Reference Ids Method Gets the ids of all ExternalFileReferences. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public ICollection<ElementId> GetAllExternalFileReferenceIds() Public Function GetAllExternalFileReferenceIds As ICollection(Of ElementId) public: ICollection<ElementId^>^ GetAllExternalFileReferenceIds() member GetAllExternalFileReferenceIds : unit -> ICollection<ElementId> Return Value ICollection ElementId The ids of all ExternalFileReferences. See Also Reference TransmissionData Class Autodesk.Revit.DB Namespace
Transmission Data Get All External File Reference Ids Method Gets the ids of all ExternalFileReferences. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public ICollection<ElementId> GetAllExternalFileReferenceIds() Public Function GetAllExternalFileReferenceIds As ICollection(Of ElementId) public: ICollection<ElementId^>^ GetAllExternalFileReferenceIds() member GetAllExternalFileReferenceIds : unit -> ICollection<ElementId> Return Value ICollection ElementId The ids of all ExternalFileReferences. See Also Reference TransmissionData Class Autodesk.Revit.DB Namespace