View 3D Get Levels That Show Grids Method Returns the list of levels ids where grids are displayed in this 3D view. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public ISet<ElementId> GetLevelsThatShowGrids() Public Function GetLevelsThatShowGrids As ISet(Of ElementId) public: ISet<ElementId^>^ GetLevelsThatShowGrids() member GetLevelsThatShowGrids : unit -> ISet<ElementId> Return Value ISet ElementId The list of levels ids where grids are displayed in 3D views. See Also Reference View3D Class Autodesk.Revit.DB Namespace
View 3D Get Levels That Show Grids Method Returns the list of levels ids where grids are displayed in this 3D view. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public ISet<ElementId> GetLevelsThatShowGrids() Public Function GetLevelsThatShowGrids As ISet(Of ElementId) public: ISet<ElementId^>^ GetLevelsThatShowGrids() member GetLevelsThatShowGrids : unit -> ISet<ElementId> Return Value ISet ElementId The list of levels ids where grids are displayed in 3D views. See Also Reference View3D Class Autodesk.Revit.DB Namespace