Family |
Set the double value of a family parameter of the current family type.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- familyParameter FamilyParameter
- A family parameter of the current type.
- value Double
- The new value for family parameter.

Exception | Condition |
---|---|
ArgumentException | Thrown when the input argument-"familyParameter"-is an invalid family parameter. |
ArgumentOutOfRangeException | Thrown when the input argument-"familyParameter"-is out of range. |
InvalidOperationException | Thrown when the family parameter is determined by formula, or the current family type is invalid. |