Stairs Run Type Has Risers Property True if the stairs run will include risers on steps, false otherwise. Namespace: Autodesk.Revit.DB.Architecture Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public bool HasRisers { get; set; } Public Property HasRisers As Boolean Get Set public: property bool HasRisers { bool get (); void set (bool value); } member HasRisers : bool with get, set Property Value Boolean See Also Reference StairsRunType Class Autodesk.Revit.DB.Architecture Namespace
Stairs Run Type Has Risers Property True if the stairs run will include risers on steps, false otherwise. Namespace: Autodesk.Revit.DB.Architecture Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public bool HasRisers { get; set; } Public Property HasRisers As Boolean Get Set public: property bool HasRisers { bool get (); void set (bool value); } member HasRisers : bool with get, set Property Value Boolean See Also Reference StairsRunType Class Autodesk.Revit.DB.Architecture Namespace