View |
Gets a list of families that can be used for a note block.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- document Document
- The document.
Return Value
ICollection ElementIdThe IDs of all valid families.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |