Externally |
Returns the externally tagged geometry object.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- externalId ExternalGeometryId
- An external tag that may match a geometry object (i.e face/edge) in this Solid.
Return Value
GeometryObjectReturns the geometry object that matches the external tag. If no such object is found, this method will return null.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |