GetCaption Method


Temporary View Modes Get Caption Method

A text caption to use for the given mode.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public string GetCaption(
	TemporaryViewMode mode
)

Parameters

mode TemporaryViewMode
The mode to get a caption for.

Return Value

String
Text of the caption. The text is localized.
Exceptions
Exception Condition
ArgumentOutOfRangeException A value passed for an enumeration argument is not a member of that enumeration
Remarks
The text appears in the UI on the temporary frame when the view is in the temporary mode.
See Also