Independent |
Checks whether the LeaderEndCondition can be changed.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- leaderEndCondition LeaderEndCondition
- The leader end condition to check.
Return Value
BooleanTrue if the leader end condition of the tag can be assigned, or false otherwise.

Exception | Condition |
---|---|
ArgumentOutOfRangeException | A value passed for an enumeration argument is not a member of that enumeration |

Material tags and material keynotes can only use the free end condition.