View Schedule Get Valid Categories For Key Schedule Method Gets a list of categories that can be used for a key schedule. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public static ICollection<ElementId> GetValidCategoriesForKeySchedule() Public Shared Function GetValidCategoriesForKeySchedule As ICollection(Of ElementId) public: static ICollection<ElementId^>^ GetValidCategoriesForKeySchedule() static member GetValidCategoriesForKeySchedule : unit -> ICollection<ElementId> Return Value ICollection ElementId The IDs of all valid categories. See Also Reference ViewSchedule Class Autodesk.Revit.DB Namespace
View Schedule Get Valid Categories For Key Schedule Method Gets a list of categories that can be used for a key schedule. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public static ICollection<ElementId> GetValidCategoriesForKeySchedule() Public Shared Function GetValidCategoriesForKeySchedule As ICollection(Of ElementId) public: static ICollection<ElementId^>^ GetValidCategoriesForKeySchedule() static member GetValidCategoriesForKeySchedule : unit -> ICollection<ElementId> Return Value ICollection ElementId The IDs of all valid categories. See Also Reference ViewSchedule Class Autodesk.Revit.DB Namespace