Filterable |
Determines whether the provide can provide an ElementId value for the given element.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- element Element
- The element to query.
Return Value
BooleanTrue if the provider can return an ElementId value for the given element, false otherwise.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |