View Schedule Get Valid Categories For Material Takeoff Method Gets a list of categories that can be used for a material takeoff. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public static ICollection<ElementId> GetValidCategoriesForMaterialTakeoff() Public Shared Function GetValidCategoriesForMaterialTakeoff As ICollection(Of ElementId) public: static ICollection<ElementId^>^ GetValidCategoriesForMaterialTakeoff() static member GetValidCategoriesForMaterialTakeoff : unit -> ICollection<ElementId> Return Value ICollection ElementId The IDs of all valid categories. See Also Reference ViewSchedule Class Autodesk.Revit.DB Namespace
View Schedule Get Valid Categories For Material Takeoff Method Gets a list of categories that can be used for a material takeoff. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public static ICollection<ElementId> GetValidCategoriesForMaterialTakeoff() Public Shared Function GetValidCategoriesForMaterialTakeoff As ICollection(Of ElementId) public: static ICollection<ElementId^>^ GetValidCategoriesForMaterialTakeoff() static member GetValidCategoriesForMaterialTakeoff : unit -> ICollection<ElementId> Return Value ICollection ElementId The IDs of all valid categories. See Also Reference ViewSchedule Class Autodesk.Revit.DB Namespace