Rebar Shape Segment Get Constraints Method Retrieve the list of constraints associated with this segment. Namespace: Autodesk.Revit.DB.Structure Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public IList<RebarShapeConstraint> GetConstraints() Public Function GetConstraints As IList(Of RebarShapeConstraint) public: IList<RebarShapeConstraint^>^ GetConstraints() member GetConstraints : unit -> IList<RebarShapeConstraint> Return Value IList RebarShapeConstraint The list of constraints. See Also Reference RebarShapeSegment Class Autodesk.Revit.DB.Structure Namespace
Rebar Shape Segment Get Constraints Method Retrieve the list of constraints associated with this segment. Namespace: Autodesk.Revit.DB.Structure Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public IList<RebarShapeConstraint> GetConstraints() Public Function GetConstraints As IList(Of RebarShapeConstraint) public: IList<RebarShapeConstraint^>^ GetConstraints() member GetConstraints : unit -> IList<RebarShapeConstraint> Return Value IList RebarShapeConstraint The list of constraints. See Also Reference RebarShapeSegment Class Autodesk.Revit.DB.Structure Namespace