Truss Get |
Query if a given element is a member of a truss, its lock status and its usage, etc.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- elemId ElementId
- The querying element.
Return Value
TrussMemberInfoA struct TrussMemberInfo that contains the querying element's host truss, whether to lock to the truss, usage type, etc.