Wall |
Constructs a new WallSweepInfo instance.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- type WallSweepType
- The type of the WallSweepInfo instance.
- vertical Boolean
- True to construct a vertical wall sweep, false otherwise.

Exception | Condition |
---|---|
ArgumentOutOfRangeException | A value passed for an enumeration argument is not a member of that enumeration |