CurveLoopReferencesOnProfile Property


Form Curve Loop References On Profile Property

The curve references in certain curve loop, specified by profile index and curve loop index.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public ReferenceArray this[
	int profileIndex,
	int curveLoopIndex
] { get; }

Parameters

profileIndex Int32
Index to specify the profile, should be within 0 and (ProfileCount - 1).
curveLoopIndex Int32
Index to specify the curve loop, should be within 0 and (CurveLoopCount - 1).

Property Value

ReferenceArray
See Also