Classification |
A collection of ClassificationEntry objects that make up the classification table.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

The ClassificationEntries type exposes the following members.

Name | Description | |
---|---|---|

Name | Description | |
---|---|---|
![]() ![]() | LoadClassificationEntriesFromFile | Loads the contents of a classification text file into the provided KeyBasedTreeEntriesLoadContent. |