Write Method


IFCFile Write Method

Writes content to a file of IFC format.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void Write(
	IFCFileWriteOptions writeOptions
)

Parameters

writeOptions IFCFileWriteOptions
The IFC file write options.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also