IsSlotLocked Method


Panel Schedule View Is Slot Locked Method

Check if the circuit slot in this cell is locked.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool IsSlotLocked(
	int nRow,
	int nCol
)

Parameters

nRow Int32
Row Number
nCol Int32
Column Number

Return Value

Boolean
True if the circuit slot in this cell is locked, false otherwise False if the circuit slot not found.
See Also