Project Location Set Forward Iterator Method Retrieve a forward moving iterator to the set. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public virtual ProjectLocationSetIterator ForwardIterator() Public Overridable Function ForwardIterator As ProjectLocationSetIterator public: virtual ProjectLocationSetIterator^ ForwardIterator() abstract ForwardIterator : unit -> ProjectLocationSetIterator override ForwardIterator : unit -> ProjectLocationSetIterator Return Value ProjectLocationSetIterator Returns a forward moving iterator to the set. See Also Reference ProjectLocationSet Class Autodesk.Revit.DB Namespace
Project Location Set Forward Iterator Method Retrieve a forward moving iterator to the set. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public virtual ProjectLocationSetIterator ForwardIterator() Public Overridable Function ForwardIterator As ProjectLocationSetIterator public: virtual ProjectLocationSetIterator^ ForwardIterator() abstract ForwardIterator : unit -> ProjectLocationSetIterator override ForwardIterator : unit -> ProjectLocationSetIterator Return Value ProjectLocationSetIterator Returns a forward moving iterator to the set. See Also Reference ProjectLocationSet Class Autodesk.Revit.DB Namespace