MEPNetwork |
Creates an iterator to visit the connected segments on both sides.
Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- pADoc Document
- The document of the analytical network.
- startSegment MEPAnalyticalSegment
- The starting analytical segment.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |