ShowFooterTitle Property


Schedule Sort Group Field Show Footer Title Property

Indicates if the footer row should display a title.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool ShowFooterTitle { get; set; }

Property Value

Boolean
True if a title should be displayed, false otherwise.
Exceptions
Exception Condition
InvalidOperationException When setting this property: Display of footer rows is not enabled.
Remarks

The title consists of the value of the field that the schedule is grouped by.

ShowFooterTitle can only be enabled if ShowFooter is enabled.

See Also