GetCurrentBrowserOrganizationForPanelSchedules Method


Browser Organization Get Current Browser Organization For Panel Schedules Method

Gets the BrowserOrganization that applies to the Panel Schedules section of the project browser.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public static BrowserOrganization GetCurrentBrowserOrganizationForPanelSchedules(
	Document document
)

Parameters

document Document
Revit document from which to get the organization data.

Return Value

BrowserOrganization
The BrowserOrganization for panel schedules, or null if no panel schedules sections exist.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also