ConvertFromProjectTime Method


Site Location Convert From Project Time Method

Converts project time to UTC time.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public DateTime ConvertFromProjectTime(
	DateTime projectTime
)

Parameters

projectTime DateTime
The project time.

Return Value

DateTime
Exceptions
Exception Condition
ArgumentException Thrown when the projectTime's kind is not Unspecified.
Remarks
Daylight savings time is not considered during this conversion.
See Also