Parameter Set(String) Method |
Sets the parameter to a new string of text.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)

Parameters
- value String
- The new text value to which the parameter is to be set.
Return Value
BooleanThe Set method will return True if the parameter was successfully set to the new value, otherwise false.

Exception | Condition |
---|---|
InvalidOperationException | The parameter is read-only. |

You should only use this method if the StorageType property reports the type of the parameter as a String.