GetSpatialElementBoundaryLocation Method


Area Volume Settings Get Spatial Element Boundary Location Method

Gets the spatial element boundary location based on spatial element type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public SpatialElementBoundaryLocation GetSpatialElementBoundaryLocation(
	SpatialElementType spType
)

Parameters

spType SpatialElementType
The spatial element type.

Return Value

SpatialElementBoundaryLocation
The boundary location.
Exceptions
Exception Condition
ArgumentOutOfRangeException A value passed for an enumeration argument is not a member of that enumeration
See Also