WriteJournalComment Method


Application Write Journal Comment Method

Writes a comment to the Revit journal file.

Namespace: Autodesk.Revit.ApplicationServices
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void WriteJournalComment(
	string comment,
	bool timeStamp
)

Parameters

comment String
Text for journal comment.
timeStamp Boolean
If a time stamp should be included in the journal comment.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also