Direct |
Checks if the externally tagged reference is already present in this DirectShapeType.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- externalId ExternalGeometryId
- The external ID of the tagged reference to check for.
Return Value
BooleanTrue if the DirectShapeType holds a reference with the specified ExternalGeometryId.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |