SheetColumnWidth Property


Schedule Field Sheet Column Width Property

The width of the column on a sheet, measured in feet.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public double SheetColumnWidth { get; set; }

Property Value

Double
The width of the column.
Exceptions
Exception Condition
ArgumentOutOfRangeException When setting this property: sheetColumnWidth is negative.
Remarks

In a schedule with an embedded ScheduleDefinition, a column may display two fields, one from each ScheduleDefinition. In that case, the larger of the two widths is used.

It is always aligned with the GridColumnWidth.

See Also