Export |
Checks whether a pattern key exists in the table.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- exportpatternKey ExportPatternKey
- The export pattern Key.
Return Value
BooleanTrue if the pattern key exists in the table.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |