MoveNext Method


IFCAggregate Iterator Move Next Method

Increments the iterator to the next object in the IFCAggregate.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public virtual bool MoveNext()

Return Value

Boolean
True if there is another available object in this iterator. False if the iterator has completed all available objects.
See Also