Family |
Adds FamilySizeTableManager to a Family. A FamilySizeTableManager and FamilySizeTables are only needed when importing, exporting, or removing size data previously stored in CSV files.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

public static bool CreateFamilySizeTableManager(
Document document,
ElementId familyId
)
Parameters
- document Document
- Family owned document or project document.
- familyId ElementId
- ElementId of the Family.
Return Value
BooleanTrue if successful, false otherwise.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |