Create Method (Document, IList(Reference), ICollection(ElementId))


Divided Path Create(Document, IList Reference , ICollection Element Id ) Method


Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static DividedPath Create(
	Document document,
	IList<Reference> curveReferences,
	ICollection<ElementId> intersectors
)

Parameters

document Document
curveReferences IList Reference
intersectors ICollection ElementId

Return Value

DividedPath
See Also