GetDoubleValue Method


Schedule Filter Get Double Value Method

Gets the filter value for a filter using a double value.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public double GetDoubleValue()

Return Value

Double
The filter value.
Exceptions
Exception Condition
InvalidOperationException The filter value is not a double.
See Also