SetSketchyLines Method


View Set Sketchy Lines Method

Sets the sketchy lines settings for the view.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void SetSketchyLines(
	ViewDisplaySketchyLines sketchyLines
)

Parameters

sketchyLines ViewDisplaySketchyLines
Sketchy Lines settings to set.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
InvalidOperationException This view does not contain display-related properties.
See Also