GetBuiltInParameterGroupTypeId Method


Parameter Utils Get Built In Parameter Group Type Id Method

The parameter group identifier corresponding to the given built-in parameter identifier.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public static ForgeTypeId GetBuiltInParameterGroupTypeId(
	ForgeTypeId parameterTypeId
)

Parameters

parameterTypeId ForgeTypeId
The identifier to check.

Return Value

ForgeTypeId
The parameter group identifier.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
Remarks
A ForgeTypeId identifies a built-in parameter if it corresponds to a valid BuiltInParameter value.
See Also