Foot Print Roof Extend Into Wall Property Retrieve or set whether extend into wall the curve. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public bool this[ ModelCurve pCurve ] { get; set; } Public Property ExtendIntoWall ( pCurve As ModelCurve ) As Boolean Get Set public: property bool ExtendIntoWall[ModelCurve^ pCurve] { bool get (ModelCurve^ pCurve); void set (ModelCurve^ pCurve, bool value); } member ExtendIntoWall : bool with get, set Parameters pCurve ModelCurve Property Value Boolean Remarks Only applicable when the FootPrintRoof is created with Pick Walls. See Also Reference FootPrintRoof Class Autodesk.Revit.DB Namespace
Foot Print Roof Extend Into Wall Property Retrieve or set whether extend into wall the curve. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public bool this[ ModelCurve pCurve ] { get; set; } Public Property ExtendIntoWall ( pCurve As ModelCurve ) As Boolean Get Set public: property bool ExtendIntoWall[ModelCurve^ pCurve] { bool get (ModelCurve^ pCurve); void set (ModelCurve^ pCurve, bool value); } member ExtendIntoWall : bool with get, set Parameters pCurve ModelCurve Property Value Boolean Remarks Only applicable when the FootPrintRoof is created with Pick Walls. See Also Reference FootPrintRoof Class Autodesk.Revit.DB Namespace