Tabbed Dialog Extension On OKAction Property The ok handler. Namespace: Autodesk.Revit.UI Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public TabbedDialogAction OnOKAction { get; } Public ReadOnly Property OnOKAction As TabbedDialogAction Get public: property TabbedDialogAction^ OnOKAction { TabbedDialogAction^ get (); } member OnOKAction : TabbedDialogAction with get Property Value TabbedDialogAction Remarks This handler will be invoked when the "Ok" button in Revit options dialog is clicked. See Also Reference TabbedDialogExtension Class Autodesk.Revit.UI Namespace
Tabbed Dialog Extension On OKAction Property The ok handler. Namespace: Autodesk.Revit.UI Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public TabbedDialogAction OnOKAction { get; } Public ReadOnly Property OnOKAction As TabbedDialogAction Get public: property TabbedDialogAction^ OnOKAction { TabbedDialogAction^ get (); } member OnOKAction : TabbedDialogAction with get Property Value TabbedDialogAction Remarks This handler will be invoked when the "Ok" button in Revit options dialog is clicked. See Also Reference TabbedDialogExtension Class Autodesk.Revit.UI Namespace