IFCExtrusion Data Scaled Extrusion Length Property The length of the extrusion, scaled in the units of the export. Namespace: Autodesk.Revit.DB.IFC Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public double ScaledExtrusionLength { get; set; } Public Property ScaledExtrusionLength As Double Get Set public: property double ScaledExtrusionLength { double get (); void set (double value); } member ScaledExtrusionLength : float with get, set Property Value Double See Also Reference IFCExtrusionData Class Autodesk.Revit.DB.IFC Namespace
IFCExtrusion Data Scaled Extrusion Length Property The length of the extrusion, scaled in the units of the export. Namespace: Autodesk.Revit.DB.IFC Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public double ScaledExtrusionLength { get; set; } Public Property ScaledExtrusionLength As Double Get Set public: property double ScaledExtrusionLength { double get (); void set (double value); } member ScaledExtrusionLength : float with get, set Property Value Double See Also Reference IFCExtrusionData Class Autodesk.Revit.DB.IFC Namespace