Luminosity Property


Initial Luminous Intensity Luminosity Property

The luminosity value.

Namespace: Autodesk.Revit.DB.Lighting
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public double Luminosity { get; set; }

Property Value

Double
The luminosity value in cd as a numerical value between 0 and 1e+30.
Exceptions
Exception Condition
ArgumentOutOfRangeException When setting this property: The luminosity value is not valid because it is not between 0 and 1e+30.
See Also