SetSuperscriptStatus Method (Boolean)


Formatted Text Set Superscript Status(Boolean) Method

Sets the characters in the entire text to be superscript or not superscript.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void SetSuperscriptStatus(
	bool isSuperscript
)

Parameters

isSuperscript Boolean
The desired superscript status of characters in the entire text. True to set superscript, false to set not superscript.
Remarks
If the characters are set to be superscript, they cannot be subscript. This sets the subscript status to false.
See Also