Export |
Checks whether a layer key exists in the table.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- exportlayerKey ExportLayerKey
- The export layer Key.
Return Value
BooleanTrue if the layer key exists in the table.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |