VectorAtPoint Constructor (VectorAtPoint)


Vector At Point(Vector At Point) Constructor

Creates a copy of the given VectorAtPoint instance.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public VectorAtPoint(
	VectorAtPoint otherObject
)

Parameters

otherObject VectorAtPoint
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also