SetName Method


Direct Shape Set Name Method

Sets the name for the DirectShape element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void SetName(
	string name
)

Parameters

name String
The name.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also