IsDone Method


Filtered Workset Id Iterator Is Done Method

Identifies if the iteration has completed.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public virtual bool IsDone()

Return Value

Boolean
True if the iteration has no more matching worksets. False if there are more workset ids to be iterated.
Exceptions
Exception Condition
InvalidOperationException The FilteredWorksetCollector that yielded this iterator has been reset by another operation. No further iteration is permitted with this iterator.
See Also