Table Cell Style Is Read Only Property Gets or sets whether this cell is read only. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public bool IsReadOnly { get; set; } Public Property IsReadOnly As Boolean Get Set public: property bool IsReadOnly { bool get (); void set (bool value); } member IsReadOnly : bool with get, set Property Value Boolean true if this cell is read only; otherwise false. See Also Reference TableCellStyle Class Autodesk.Revit.DB Namespace
Table Cell Style Is Read Only Property Gets or sets whether this cell is read only. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public bool IsReadOnly { get; set; } Public Property IsReadOnly As Boolean Get Set public: property bool IsReadOnly { bool get (); void set (bool value); } member IsReadOnly : bool with get, set Property Value Boolean true if this cell is read only; otherwise false. See Also Reference TableCellStyle Class Autodesk.Revit.DB Namespace