SetTooltip Method


Temporary Graphics Manager Set Tooltip Method

Sets the tooltip for the temporary graphics object.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public void SetTooltip(
	int index,
	string tooltip
)

Parameters

index Int32
Unique index of the temporary graphics object to be updated.
tooltip String
Tooltip to be set.
Exceptions
Exception Condition
ArgumentException index is out of range of TemporaryGraphicsManager managed objects, or the indexed object has been removed from the document.
ArgumentNullException A non-optional argument was null
See Also