FilterValueRule Class


Filter Value Rule Class

A rule that filters on a particular value of an element.
Inheritance Hierarchy

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class FilterValueRule : FilterRule

The FilterValueRule type exposes the following members.

Properties
Name Description
Top
Methods
Name Description
Top
See Also